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About these release notes
These release notes provide a list of new features, known issues, and other 
important last-minute information applicable to Matrox Mtx.utils 5.1.2. Matrox 
Mtx.utils 5.1.2 replaces the Matrox Axio.utils software for Matrox Axio 
products. These release notes supplement the Matrox Axio Installation and User 
Guide.

Visit our website for the latest downloads
To ensure that you have the latest software updates and documentation available 
for your Matrox Axio system, check the Matrox Axio Support section of our 
website at www.matrox.com/video/support. Our website also offers 
up-to-the-minute information about Matrox products, access to our user forums, 
and special promotional offers.

What’s new in this release?
Matrox Mtx.utils 5.1.2 provides the following new features for Matrox Axio 
products:

• Support for Adobe Premiere Pro CS5 version 5.0.3.

• Stability improvements, including improved RS-422 device control.

• New functionality for Adobe Premiere Pro Multi-Camera workflows. You 
can choose between single-camera preview (active camera only) and 
quad-camera preview (all four camera previews) on your video monitor.

• Matrox WYSIWYG support for the 64-bit version of NewTek LightWave 
3D 9.6, and the 32- and 64-bit versions of LightWave 3D 10.

Installing this release
¡ Important Matrox Mtx.utils 5.1.2 replaces the Matrox Axio.utils 4.2.1 and 

earlier software for use with Axio products. You must therefore uninstall all 
previous Axio.utils software by choosing Start > All Programs > Matrox 
Axio.utils > Uninstall Matrox Axio.utils. When prompted, choose to remove 
the Matrox effect patterns. After uninstalling Matrox Axio.utils, you must also 
uninstall your Adobe CS4 software and upgrade to CS5 as follows:

• If you want to upgrade all your Adobe CS4 software to CS5, uninstall all 
your Adobe CS4 software, then install your CS5 software.

• If you don’t want to upgrade all your Adobe CS4 software to CS5, you can 
uninstall only the Adobe software that you use with Matrox Axio (such as 
Premiere Pro, After Effects, and Encore), and then install the CS5 versions 
of these programs.
About these release notes
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Once you’ve removed Matrox Axio.utils and installed your Adobe CS5 software, 
you should also install any other third-party programs for which you want to 
install the Matrox WYSIWYG plug-ins, such as eyeon Fusion.

You can download and install the Mtx.utils version 5.1.2 software from the 
Matrox Axio Support section of our website at www.matrox.com/video/support. 
If you want to set up Matrox wipes in your Adobe Premiere Pro sequences and 
you haven’t yet installed the Matrox effect patterns, make sure that you also 
install the Matrox effect patterns that are available for download with the Matrox 
Mtx.utils software for Axio products.

Working with Axio and RT.X2 CS4 projects 
using this release

When you open a Matrox Axio or RT.X2 Adobe Premiere Pro CS4 project using 
this release with Adobe Premiere Pro CS5, your Matrox sequence will open in 
Desktop mode. To work with the sequence, you must copy and paste it to a new 
Matrox sequence as follows:

1 Select your Matrox CS4 sequence in the Timeline panel.

2 Press CTRL+A to select all the clips in the sequence, and choose Edit > 
Copy.

3 Choose File > New > Sequence and under Available Presets in the New 
Sequence dialog box, select the appropriate Matrox preset for the new 
sequence.

4 With the new empty Matrox sequence active in the Timeline panel, choose 
Edit > Paste to copy the contents of your old sequence to the new one.

¦ Note Because the Matrox Flex GPU effects are no longer supported, if you 
created these effects in your Matrox CS4 sequence, they will be displayed as 
offline in your new Matrox CS5 sequence.

5 You can now delete your old Matrox sequence and save your project.

Known issues
Please be aware of the following issues when using Matrox Axio with Matrox 
Mtx.utils version 5.1.2:

Installation and general operation
• When installing Matrox Mtx.utils, you may receive a message that some 

device drivers have not been installed successfully. You can ignore this 
message, as the device drivers will be successfully installed once the 
Mtx.utils installation is complete. (Ref# 52208)
king with Axio and RT.X2 CS4 projects using this release
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• To improve the brightness of live video windows (such as the Adobe 
Premiere Pro Source and Program Monitors in a Matrox sequence) on a 
system that has an NVIDIA display card, use your display card’s control 
panel to set the dynamic range for video to full. In the NVIDIA Control 
Panel under Video, select Adjust video color settings. In the displayed 
dialog box, select With the NVIDIA settings, click the Advanced tab, and 
from the Dynamic range list, select Full (0-255). Apply this setting to all 
the displays on which you preview video using Matrox software. (Ref# 
56660)

• After adding a Matrox CompressHD card to your Matrox Axio system, even 
though Matrox X.info detects your new hardware, the Matrox presets for 
encoding to Matrox H.264 Blu-ray format may not be present in Adobe 
Encore. If this happens, uninstall and re-install Matrox Mtx.utils. (Ref# 
56582)

• Some programs may include the Matrox ASIO driver in their list of available 
audio drivers. This driver, however, can be used only with Adobe Premiere 
Pro. The driver has been renamed to Matrox ASIO Driver for Adobe 
Premiere Pro to help avoid confusion. (Ref# 39189)

• If you are using clips from a FireStore DR-HD100 portable recorder, you 
should connect it directly to the 1394 connector on your computer and not 
the 1394 connector on your Matrox X.linkSD or X.linkHD breakout box. 
Connecting the FireStore drive to an X.link breakout box will cause the 
breakout box to overheat. (Ref# 42021)

• Adobe Photoshop CS5 does not support Matrox .avi files. (Ref# 51248)

Adobe Premiere Pro
• When using Matrox RS-422 device control to record a 1080p @ 23.98 fps 

sequence to an NTSC deck, the deck may not start recording if you set the 
time base for the Matrox RS-422 device control settings to 30 fps. If this 
happens, change the time base to 24 fps and perform the export to tape again. 
(Ref# 56656)

• When using the Multi-Camera Monitor in a Matrox sequence, clicking a 
camera preview takes about a second to update the active camera on the 
monitor, but the switching point in your sequence is updated immediately. 
(Ref# 54773)

• When using Matrox RS-422 device control to capture a clip with set In and 
Out points, if you press ESC to stop the VTR while seeking to the In point, 
the VTR won’t stop immediately, but will stop once it reaches the In point. 
(Ref# 54144)

• When you place NTSC or 480/486p clips on the timeline in an Adobe native 
DV sequence on a system that has Matrox Mtx.utils installed, the clips 
appear with a red render bar. However, if you’ve enabled GPU-accelerated 
Known issues



4

Kno
effects in your project, the clips will either be realtime or have a yellow 
render bar. (Ref# 53587)

• When you scrub realtime interlaced clips in a Matrox sequence, Premiere 
Pro uses the scrubbing mode (Frame, 1st Field, or 2nd Field) that you’ve 
specified in the Matrox Playback Settings dialog box, but uses the display 
mode selected in the Program Monitor for scrubbing clips that have a yellow 
render bar. To avoid discrepancies in your video preview when you scrub 
interlaced clips in your Matrox sequence, set your Matrox scrubbing mode 
and Premiere Pro display mode to the same settings, such as Frame and 
Display Both Fields. (Ref# 55026)

• If you set the playback or paused resolution in the Program Monitor to 
anything other than full resolution, the video output may become jittery. If 
this happens, set the playback/paused resolution to full. (Ref# 54129)

• If you experience issues when exporting a clip that has an empty audio track 
from a Matrox sequence or using the clip with another Adobe program via 
Dynamic Link, do the following:

1 In the \Media Cache Files folder for your project, delete the .cfa and .pek 
files for the clip that has the empty audio track. 

2 Restart Premiere Pro and open your project again. (Ref# 53291) 

• In order for a P2 .mxf file containing 29.97 fps video that was shot at 
23.98 fps to appear as a realtime clip when added to a Matrox 29.97 fps 
sequence, you must apply the Interpret Footage command to the clip and 
clear the Remove 24p DV Pulldown option. (Ref# 53233)

• If you cancel a capture to a Matrox .m2v file, the captured .m2v file will be 
deleted, but any associated .wav files won’t be deleted. You’ll need to delete 
the .wav files manually. (Ref# 51124)

• When you select 24-bit as your Capture Format on the Audio Capture 
Settings page for a Matrox .m2v capture, your audio files are captured in 
24-bit format, but Premiere Pro will display the properties of the audio files 
as 32-bit. (Ref# 51147)

• If audio doesn’t play back for 32-kHz audio clips in your Matrox sequence, 
try deleting the audio conform (.cfa) and .pek files for those clips. The next 
time you play back your sequence, new audio conform and .pek files will be 
created for your 32-kHz audio clips, and the audio should play back 
correctly. (Ref# 50340)

• To avoid problems when capturing clips, rendering previews, or exporting 
your sequence to disk, make sure that the total length of your Premiere Pro 
project’s folder path name and file name is not longer than 128 characters. 
(Ref# 49841).
wn issues



5

• When Adobe Premiere Pro’s Motion effect or the Matrox direct 
manipulation controls are enabled, scrubbing over your clip will be jerky and 
slow. As a workaround, deselect the Motion effect by selecting another 
control (such as Opacity) before scrubbing over your clip. (Ref# 34145) 

• When creating a Matrox wipe transition, you may see dotted lines in your 
output. To eliminate the dotted lines, apply softness to the wipe. (Ref# 
33122) 

• If your sequence’s video format and SDI genlock source format do not 
match, garbage may appear in your video’s output when it’s played back. 
Ensure that the genlock source you’ve connected to the SDI input of your 
X.linkHD or X.linkSD breakout box has the same video format as your 
sequence. (Ref# 34856)

• When batch capturing video clips with multiple associated stereo audio files, 
each clip’s .avi file with only the first associated stereo .wav file will be 
imported automatically into the Premiere Pro Project panel. If you batch 
capture video clips with associated mono audio files, neither the .avi files nor 
associated mono .wav files will be imported automatically. You can 
manually import any files that are not automatically imported by choosing 
File > Import from the Adobe Premiere Pro main menu. (Ref# 34652)

• When you import DV and MPEG-2 I-frame video clips with a 720×480 
resolution into a Matrox sequence, the image size displayed in the Project 
panel and the Properties window will be 720× 486. To see the real 
resolution of the clip, look at the Actual Image Size in the Properties 
window. Your clips will be processed and output correctly when you export 
to file or print to tape. (Ref# 31737) 

• If you’re using a lot of 10-bit clips in your sequence, you should set the 
Video Processing Format in the Matrox Playback Settings dialog box 
on the General page to 10-bit. Playing back 10-bit clips in a sequence that 
is set to process video as 8-bit may cause dropped frames. (Ref# 36753)

• When capturing material or changing the capture settings for an HD 
sequence on Axio HD, the master output must also be HD. Therefore, if you 
change the master output to NTSC or PAL (to downconvert the video), and 
then open the Capture panel or the Matrox Capture Settings dialog box, 
you’ll get a message warning you that the master output will be set to match 
your sequence’s video format. When you’ve finished capturing material or 
changing the capture settings, you can change the master output back to 
NTSC or PAL. (Ref# 37649)

• If you are using the Japanese version of Adobe Premiere Pro, the Save File 
dialog box may not appear when you stop a capture. You may also get errors 
when trying to render. To avoid these problems:
Known issues



6

Kno
$ Choose Start > Control Panel > Clock, Language, and Region > 
Region and Language (Windows 7) or Regional and Language 
Options (Vista), and click the Administrative tab. Under Language for 
non-Unicode programs, click Change system locale, click Japanese 
(Japan) from the list, and click OK. (Ref# 38454 & 38417)

• When capturing on an Axio LE system, Adobe Premiere Pro will report 
dropped frames if you select SDI as your video input source and AES/EBU 
as your audio input source, but you don’t have an AES/EBU audio source 
connected. Your captured material, however, will not contain any dropped 
frames. (Ref# 38870)

• If you disconnect your audio during a voice-over recording, there will be no 
audio recorded after you disconnect the input. Even if you reconnect the 
audio input, the audio will not start recording again. For example, if you are 
performing a two-minute recording and disconnect and reconnect your input 
after a minute, the captured file will contain only one minute of audio and 
the remaining minute of the recording will be silent. (Ref# 38975)

• If you use the Customize Matrox Wipes dialog box to make changes to a 
Matrox transition after it has been rendered, the changes you make will not 
be updated in the Transition preview or on your Program Monitor until you 
click OK. (Ref# 39018)

• To use Matrox Axio’s voice-over feature, when you create or open your 
project you must open the Matrox Capture Settings dialog box (choose 
Project > Project Settings > General and click Configure), even if you 
don’t need to adjust the capture settings for your voice-over. (Ref# 38905)

• It is recommended that you do not work with Adobe Premiere Pro’s 
Multi-Camera Monitor open, as scrubbing the timeline will be slow and your 
Program Monitor output will not update correctly. (Ref# 39764 & 39977)

• If you choose Alpha as the display mode for your Program Monitor, the 
preview in the Program Monitor will not be correct. (Ref# 39903, 40435, & 
Adobe PR # 1285541)

• When capturing material from a tape with a bad video signal, you may 
receive a Macromedia error and the captured footage will consist of blue or 
black video. (Ref# 40496)

• If you have multiple Matrox wipe transitions in a sequence, and you modify 
the default transition and save it, any previous wipes that were applied using 
default transition settings will have the new default transition settings 
applied as well. Wipe transitions that were not applied with default wipe 
transition settings won’t be affected. (Ref# 41988)

• If you trim a Matrox project that contains .avi files created using a Matrox 
VFW MPEG-2 I-frame or a Matrox VFW Uncompressed codec and the 
audio for the files is not 48,000 kHz, those files will be offline when you 
wn issues



7

open the trimmed project. To avoid this problem, set the audio to 48,000 kHz 
when creating the files. (Ref# 41996)

• If you delete files from the Media Cache folder of a Matrox project while 
that project is open, Adobe Premiere Pro may freeze. (Ref# 42062)

• When capturing VariCam material, your clip will be captured from your 
specified In point up to the Out point (not from the In point up to duration), 
and the actual duration of your captured clip is determined by the frame rate 
of your source material. Therefore, the Out point you specify before capture 
will not match the actual Out point of your captured clip. (Ref# 41699 & 
41813)

• If you apply Adobe GPU effects or transitions in a complex Matrox 
sequence, Adobe Premiere Pro may crash when you play back your 
sequence or preview clips, and you may get an error when you export the 
sequence. (Ref# 42515, 44046, 44287, & 44099)

• Canopus .avi files that contain 44.1-kHz audio are not supported in real time 
in your Adobe Premiere Pro projects. (Ref# 43100)

• If your hard drive is almost full when you capture clips, Adobe Premiere Pro 
will issue a warning message and may become unresponsive after you click 
OK and close the Capture panel. (Ref# 42634)

• You can’t export clips that have mono audio to a Matrox .avi file from Adobe 
Premiere Pro’s Project panel. (Ref# 42183)

• To avoid problems when exporting your sequence to tape, make sure that 
you don’t set your project to use Adobe Premiere Pro’s “auto save” 
preference. (Ref# 44020)

• If you want to use a DVCPRO50 clip that was created using a legacy Matrox 
product (such as DigiSuite) in Adobe After Effects, you must first use Adobe 
Premiere Pro’s Project Manager to create a copy of the clip and use that clip 
in Adobe After Effects. To preview the clip, you must play the clip back 
from the timeline. (Ref# 42413 & 44452)

• Some clips may incorrectly appear as “offline” in your Adobe Premiere Pro 
sequence. To resolve this issue, select the “offline” clips in the sequence, 
right-click the clips and clear the Enable option, then right-click again and 
select Enable to re-enable the clips. (Ref# 44606)

• You cannot capture audio when performing a VariCam capture. If you want 
to batch capture VariCam clips, you must indicate that you want to capture 
video only by selecting Video on the Logging pane of the Capture panel 
under Setup. Otherwise, when you drag your captured clips to the Timeline 
panel, Adobe Premiere Pro will crash. (Ref# 47982)

• The first time you capture a Matrox .avi file using Adobe Premiere Pro after 
installing Matrox Mtx.utils, you need to configure your Matrox .avi capture 
Known issues



8

Kno
settings. To do this, choose Project > Project Settings > General. From 
the Capture Format list, select Matrox AVI and click Configure. (Ref# 
50243)

• When you export an NTSC or PAL clip using the Matrox DV/DVCAM 
Video for Windows codec, your clip may appear darker after the export. As a 
workaround, use Adobe Premiere Pro’s DV NTSC or DV PAL codec to 
export your NTSC or PAL clips to DV format. (Ref# 50460)

• When working in a Matrox DV-PAL sequence, don’t capture clips to Matrox 
MPEG-2 I-frame or uncompressed format. A Matrox DV-PAL sequence is 
for working with PAL DV clips only. If you want to capture PAL clips to 
Matrox MPEG-2 or uncompressed format, you must use a Matrox PAL 
sequence. (Ref# 54240 and 54611)

DV-1394 devices with Adobe Premiere Pro
• To use a DV-1394 device with Axio HD or Axio SD, you must connect the 

device to the 1394 port on your computer instead of the 1394 connector on 
your X.link breakout box. Your DV-1394 device will be detected by 
Premiere Pro and will be available in the Matrox Capture Settings dialog 
box. (Ref# 43785) 

• On a Windows 7 system, make sure that your DV-1394 device is turned off 
when you connect it to your system, and turn the device on only after 
Windows has started. (Ref# 54963)

• If you are experiencing DV-1394 capture or export to tape issues, make sure 
that all drivers on your system are up to date (card drivers, chipset and BIOS 
drivers, etc.), and that you have the latest Windows updates. On a Windows 7 
system, you must also change the 1394 host controller driver on your system 
as follows:

1 In Control Panel, choose Hardware and Sound > Device Manager. 

2 Double-click IEEE 1394 Bus host controllers.

3 Right-click the name of your 1394 host controller, and choose Update 
Driver Software.

4 When prompted, select Browse my computer for driver software. 

5 Select Let me pick from a list of device drivers on my computer.

6 In the provided dialog box, make sure that Show compatible hardware 
is selected, and from the list of available device drivers, select 1394 OHCI 
Compliant Host Controller (Legacy). 

7 Click Next to install the driver. (Ref# 52781 and 52867)

• When capturing material from a multi-standard DV-1394 device, if you 
switch the device’s video standard from PAL to NTSC or vice-versa, you 
wn issues
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must activate the device in the new standard by pressing Pause or Play prior 
to opening the Adobe Premiere Pro Capture panel. (Ref# 34350)   

• If you have a Sony DSR1500A, to avoid having missing audio when you 
export your sequence to tape, add about one second of black video and 
silence to the start of your sequence. In the Export to Tape dialog box, 
select Delay Movie Start by and specify 14 frames. (Ref# 36158) 

• When using certain Sony devices to perform an HDV capture, when you 
press Pause the correct frame may not be displayed in the Capture panel. 
This problem, however, does not affect your captured clips. (Ref# 37517) 

• If you choose a DV - 24P preset for your sequence, make sure that the work 
area is larger than about three frames before starting an export to tape or 
Premiere Pro may become unresponsive. (Ref# 38137)

• If you turn on a Panasonic AJ-HD1200A DVCPRO HD deck without a tape 
loaded and open Adobe Premiere Pro’s Capture panel, you will receive an 
error. To avoid the error, load a tape in the deck before opening the Capture 
panel. (Ref# 38602)

• Switching tapes while you are using a Panasonic AJ-HD1200A DVCPRO 
HD deck may result in the loss of your video output and video preview in the 
Capture panel. To restore it, turn the deck off and on again. (Ref# 38603)

• When working with a Matrox sequence, Adobe Premiere Pro’s Scene Detect 
will not work properly when you capture material from an HDV device that 
you’ve set to downscale HDV to DV. Instead of capturing the clips to 
individual .avi files, all the clips on the tape will be captured to the same .avi 
file. To avoid this problem, capture your clips in HDV and perform the 
downscaling when you import them into your Matrox sequence. (Ref# 
39403)

• If your tapes do not have continuous time code, your Out points may be 
incorrect when using Adobe Premiere Pro’s Scene Detect to capture 
DVCPRO HD material over the 1394 interface. (Ref# 41074)

• To perform a DV-1394 export to DVCPRO HD on Matrox Axio HD, you 
must set the video processing format for your sequence on the General page 
of the Matrox Playback Settings dialog box to 8-bit. (Ref# 44833)

Adobe Media Encoder
• When you export a Matrox PAL sequence to MPEG2-DVD format using 

Adobe Media Encoder, set the Field Order to Upper under Basic Video 
Settings in the Export Settings dialog box. Otherwise, your export may 
be blurry. (Ref# 51007)

• If you find that switching the export format in the Export Settings dialog 
box sometimes takes a long time, such as when you switch from Microsoft 
AVI to MPEG2-DVD, rename the SurCodeWrapper.vca file on your system 
Known issues
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(for example, rename the file to SurCodeWrapper.vca.bak). This file is 
usually installed by Adobe Premiere Pro in the following folders:

$ \Program Files\Adobe\Adobe Premiere Pro CS5\MediaIO\codecs\ 

$ \Program Files\Adobe\Adobe Media Encoder CS5\MediaIO\codecs\

Be aware that after renaming the SurCodeWrapper.vca file, you won’t be able 
to export audio to SwCode Dolby Digital, but you will still be able to export 
audio to Dolby. (Ref# 55279 and Adobe Ref# 2603943)

Adobe Encore
• Adobe Encore may crash when you use the application for the first time after 

installing Matrox Mtx.utils. If this happens, turn off User Account Control 
(UAC), then restart Adobe Encore. When you quit Adobe Encore, you can 
turn UAC back on. For details on how to turn UAC on or off, see your 
Windows documentation. (Ref# 54385)

• When you import Matrox 1440×1080 MPEG-2 I-frame clips into an Adobe 
Encore project, the clips may be imported with an incorrect pixel aspect 
ratio. To correct this, use the Interpret Footage command to change the 
pixel aspect ratio of the clips to HD Anamorphic (1.333). (Ref# 54886)

Matrox A/V Tools
• If you are running multiple instances of Matrox A/V Tools, the video output 

settings specified in the active A/V Tools session will also be used for all 
other instances of A/V Tools that you are running. (Ref# 50865)

Matrox Video for Windows (VFW) codecs
• Autodesk 3ds Max and Combustion 4 do not support exporting to a Matrox 

.avi file with alpha (the alpha channel will be opaque). (Ref# 42251)

• If you want to use a Matrox VFW Uncompressed HD codec to render 1080i 
clips that you’ll be importing to Autodesk Combustion, you must render 
video only (that is, the .avi file must not contain any audio). (Ref# 44598)

• When rendering to a Matrox NTSC .avi file using 3ds Max, the frame rate 
for the video is automatically set to 30, and you can’t manually change the 
frame rate to 29.97 fps, which is the required setting for NTSC video with 
the Matrox VFW codecs. Therefore, your rendered Matrox NTSC .avi file 
will be invalid. (Ref# 42190)
wn issues
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